Xampp Port Forwardolás nem működik

Ez a téma lezárásra került a moderátor által. A lezárás oka: Semmi köze a programozáshoz/fejlesztéshez, üzemeltetési probléma → PCForum.hu-ra való.
Xampp Port Forwardolás nem működik
2018-07-12T00:18:48+02:00
2018-07-12T00:18:49+02:00
2022-10-15T21:36:04+02:00
echoHU
Sziasztok! Szeretnék Port Forwardolni Windows 10 rendszeren egy localhost-on működő kis teszt oldalt publikus IP-címre Xampp segítségével, tesztelés céljából aztán esetleg valami játékszervert is tesztként, hogy barátokkal tudjak játszani.

Sehogy sem tudok rá csatlakozni a publikus IP Címemre.
DHCP szerver üzemel a Routerben, 192.168.1.100-199 tartományban, a MAC címemmel le fixáltam 192.168.1.2-re a saját gépemen lévő IP-t, erre portforwardolok.

AVG 2018-as vírusirtóm van, át engedtem rajta magát az Xamppot/Apache szervert 80 és 443 portokon, mellette a Windowsos túzfalon is átengedtem UDP és TCP-n keresztül is a portokat bejövőn és kijövőn aztán kikapcsoltam az AVG-s tűzfalat hátha az zavarná és úgy sem bírtam rá csatlakozni a publikus IP Címemre.

Próbáltam már DMZ-t is a local címemre de az sem működött.

Még úgy kb. 1-2 éve teljesen jól működött a port-forwardom mikor szintén tesztelgettem, Windows 7 rendszeren.

Egyszerúen sehogy sem jó, már szinte mindent megpróbáltam, mi lehet a gond?
Mutasd a teljes hozzászólást!

Ez a téma lezárásra került a moderátor által. A lezárás oka: Semmi köze a programozáshoz/fejlesztéshez, üzemeltetési probléma → PCForum.hu-ra való.
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd