Otthoni halozat, gepek felcserelesekor nem mukodik
2004-01-19T14:19:55+01:00
2004-01-19T16:28:38+01:00
2022-07-20T16:42:40+02:00
ngabordh
Van egy otthoni halozatom. 3 geppel, a gepek hub-on keresztul csatlakoznak. A gepeken 2000, XP, 98 oprendszer van. Minden mukodik tokeletesen. Internet megosztas File sharing, lehet halozatban nyomtatni, meg minden. A gepeknek statikus ip cimuk van. De! Ha a haromgepes halozat egyik gepet kihuzom, es atteszem a masik helyere. Akkor az athelyezett gep elerhetetlen, se pingelni,se netbiossl elerni nem lehet. Nem tudom mi lehet a problema. Mivel az egyik gep egy laptop, ezert jo lenne, ha csak bedugnam az valamelyik utp kabelbe, es mukodne minden. Ha viszont visszateszem az eredeti helyere a gepet, arra az utp kabelre dugom ra, amelyiken volt, akkor megint elerheto a halozaton.
Mutasd a teljes hozzászólást!
Hint: A Lapitopi 100Mbit-tel megy, a Win98-as gép pedig 10Mbit-tel, és a laptop-on nem automatikus felismerésre, hanem fix 100M-ra (vagy legalább duplex-re) van beállítva.

Ok: a toldóban nincs az összes ér összekötve.

Javítás: A toldozót kidob, hosszabb kábel beszerez :)
Mutasd a teljes hozzászólást!

  • Üdv!

    Nos a gond az, hogy te STATIKUS IP címet használsz, és valószínű, hogy a hubod "intelligens". Azaz megjegyzi az IP címet. És amikor kicseréled a kábelt, egy másik IP cím probál kommunikálni azon a csatornán, ahol más IP címet vár a HUB.
    Probáld meg dinamikusra állítani, hátha a hubod tud IP címet kiosztani. Ha nem, akkor még mindig javaslom kábel átdugás után kiadni az ipconfig /renew parancsot.
    Ha ígyse, akkor ne dugdossad

    Üdv

    Ivn


    Mutasd a teljes hozzászólást!
  • Kozben utanajartam a dolognak, es kiderult, hogy nem a hub-bal van problema, hanem a kabellel. Viszont igy eleg erdekes dolog derult ki. A kabel, amelyikrol nem mukodik az ujonnan radugott gep, 2 reszre van vagva, es a 2 resz, egy ilyen osszetoldo dugaszoloba van bedugva. Azt szepen szethuztam, es a szetszedett resznel dugtam ra a laptopot. tehat a kabel egyenesen hub=ba futott, a geprol. Ekkor mukodott minden rendesen. Viszont ha megint osszetoldom a 2 kabelt, es a ugy dugom ra a laptopot, akkor nemmukodik. Persze igy meg is oldodna a problema. Viszont az eredeti gep, ami egy win98, osregi isa-s DLink halozati kartyaval. Siman mukodik a toldozott vezeteken keresztul. A Laptop, a Realtek kartyaval, meg nem.
    Mutasd a teljes hozzászólást!
  • Hint: A Lapitopi 100Mbit-tel megy, a Win98-as gép pedig 10Mbit-tel, és a laptop-on nem automatikus felismerésre, hanem fix 100M-ra (vagy legalább duplex-re) van beállítva.

    Ok: a toldóban nincs az összes ér összekötve.

    Javítás: A toldozót kidob, hosszabb kábel beszerez :)
    Mutasd a teljes hozzászólást!
abcd