F3 keretrendszer futtatása xamppon
2015-05-19T22:04:28+02:00
2015-05-19T23:04:11+02:00
2022-08-09T15:05:31+02:00
this.isti
Sziasztok!

Ki szerettem volna próbálni az f3 keretrendszert, le is töltöttem az oldalukról:
fatfreeframework.com

Fel raktam, erre hibaüzenet:
Parse error: parse error in ...\index.php on line 14
A fájl kódja:

<?php // Kickstart the framework $f3=require('lib/base.php'); $f3->set('DEBUG',1); if ((float)PCRE_VERSION<7.9) trigger_error('PCRE version is out of date'); // Load configuration $f3->config('config.ini'); $f3->route('GET /', function($f3) { ... A 14. sor a "function($f3){". A xampp nem ismeri a névtelen függvényt? Vagy valami egész más a probléma? Köszönöm előre is a segítséget!
Mutasd a teljes hozzászólást!
A xampp-nak ehhez semmi köze,  a keretében telepített php az érdekes! Ha a php verziója 5.3 előtti, akkor nem ismeri a névtelen függvényeket, szal frissítened kell legalább a php-t.
Mutasd a teljes hozzászólást!

abcd