Qt5 fordítás VS2010-el

Qt5 fordítás VS2010-el
2013-08-20T08:41:05+02:00
2013-08-20T19:20:14+02:00
2022-11-29T15:15:37+01:00
Ditel
Próbálom fordítani a Qt5 kódót leírás alapján:

leírás

Mindent felraktam, de a VS2010-el nem megy sehogy a Qt fordítás.
Rengeteg hibát ír ki.
Fórumokon azt írják hogy SDK 7.1 használj a Qt.
VS2010-hez SDK 7.1 kér a Qt!
Default install után a VS2010 csak a SDK 7.0 setup-olja fel, majd utána VS2010 sp1 update megtettem.

Következett a SDK 7.1 installálása.
Nem engedi a VS2010!
Miért?
Hol rontottam el?
Mutasd a teljes hozzászólást!
Igen.
Ezzel sokat lehet kínlódni.
Én is ebbe belefutottam.
Le kell venni a VS2010 és újra installálni.
sp1 levétele
sp1 uninstall

Install sorrend, különben nem fog működni:
1.) VS2010: VS2010 install (SDK7.0 tartalmazza)
2.) SDK7.1 : VS2010-SDk7.1/GRMSDK_EN_DVD.iso install
3.) VS2010 SPI: VS2010_patch/VS2010SP1dvd1.iso
4.) VS2010 SDk7.1 update: VS2010-SDk7.1/VC-Compiler-KB2519277.exe

1 napod elmegy erre.

VS2012 SDK 7.1-es.
Mutasd a teljes hozzászólást!

Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd