Intellisense nem ugrik fel VS c++ alatt
2011-02-10T13:35:43+01:00
2011-02-12T16:56:16+01:00
2022-07-19T16:40:28+02:00
pista75
Sziasztok.
A kérdésem az lenne hogy normális dolog az hogy az intellisense nem reagál szinte semmire?
Pl.: elkezdem beütni azt hogy int.
Nekem Microsoft Visual Web Developer 2010 Express nél felugrik az összes i betűvel kezdődő függvény meg minden.
De VS c++ 2010 nél nem csinál semmit semmien betű beírására.
Én állíttat el valamit vagy nem?

Nagyon zavaró

A választ előre is köszönöm.
Mutasd a teljes hozzászólást!
Valószínűleg korrumpálódott a intellisense adatbázis, keresd meg és töröld le. A régebbi vs-ekben ez segített. (Ottvan valahol a projekt mellett)
Mutasd a teljes hozzászólást!

  • 3 dolog igy elsore
    1: ez nem fejlesztes hanem uzemeltetesi kerdes
    2: C++ =/= web developer
    3: ugy vettem eszre a C++-nal eleg erzekeny az intellisense. ha valami nem ok a kod kornyeken, varhatsz barmeddig, ha ok, akkor lassu, "majd egyszer betolti". lehet egy ssd gyorsitana rajta, valaki kiprobalhatna :)
    szerk.: itt Ctrl+Space kell az elohozashoz ugy tudom
    Mutasd a teljes hozzászólást!
  • Valószínűleg korrumpálódott a intellisense adatbázis, keresd meg és töröld le. A régebbi vs-ekben ez segített. (Ottvan valahol a projekt mellett)
    Mutasd a teljes hozzászólást!
  • Helló,

    Nálam is volt ilyen visual studio 6-nál.
    A megoldás az volt, hogy letöröltem/átneveztem a project fileokat...asszem a suo-t és a pdb-t???
    bocs...elég rég volt már az
    Mutasd a teljes hozzászólást!
  • üdv
    VC++ 2005/2008 intellisense nálam is sűrűn ki szokott akadni,
    MSDN -en le volt valahol írva h ilyenkor mit kell tenni:
    töröld az .ncb fájlt. Ezzel kikényszeríted ,h újragenerálja az intellisense adatbázisát, sajnos néha összegabajodik. VC++ 2010 kicsit másképp működik ott talán már nem jön elő ez a bug.
    Mutasd a teljes hozzászólást!
abcd