Apache config gondok
2002-08-13T17:06:15+02:00
2003-05-11T19:34:46+02:00
2022-07-19T06:47:09+02:00
  • Apache config gondom lenne.
    php futatáshoz konfiguráltam de mimdig hibát okloz indulásnál és hivatkozik a scriptalias sorra, hogy érvénytelen a parancs.
    pedig azt az elérésiutat irtam bele mint a hova a php t telepitetem
    Mi lehet a gond?
    köszönöm a segítséget.
    Mutasd a teljes hozzászólást!
  • Az Action sorban a php3 helyett php-t írtál és kimaradt az ""-jel is az elérési útból:
    Action application/x-httpd-php3 "/php/php.exe"

    Mutasd a teljes hozzászólást!
  • Szeretnék elkezdeni php-t használni.
    Win98 alatt működött az Apache 1.3.26, php4.
    MOst W2K van és az Apache nem működik a php-val. Mindent ugy csinaltam ahogy 98-nál.
    Beálitootam a könyvtárakat, beírtam az alábbiakat.
    ScriptAlias /php/ "C:/php/"

    AddType application/x-httpd-php3 .phtml .php
    AddType application/x-httpd-php3-source .phps

    Action application/x-httpd-php /php/php.exe

    Úgytünik mintha már az Apache nem müködne.

    Kérlek segítsetek, hogyan insatalláljam W2K-ra, XP-re.

    Mutasd a teljes hozzászólást!
  • Nagyon leegyszerűsítve több <VirtualHost> szekciót kell felvenni, és mindegyiknek más (dokumentum-)gyökér-könyvtárat megadni.

    Itt egy tutorial:One IP, Many Domains: An Apache Virtual Hosting HOWTO Version 1.0,
    és itt a full doksi:Apache Virtual Host documentation
    Mutasd a teljes hozzászólást!
  • sziasztok!
    problema:
    hol/hogyan lehetne azt megvalositani, hogy egy apache több web-cimet is kiszolgáljon?
    plz irjatok gyorsan,
    köszi, T
    Mutasd a teljes hozzászólást!
  • Üdv mindenkinek!

    A következő problémám van: hogyan tudom mások által olvashatóvá tenni a CD meghajtómat Apache webserveren keresztül?
    Mutasd a teljes hozzászólást!
  • Szia donlaca!

    Nem biztos, hogy segítség, de talán: Én XP alat futtatok apache+php+mysql-t. Ehhez feltelepítettem a PHPTriad nevű progi legújabb verzióját. Ezután letöltöttem hozzá a legújabb PHP-t és MySQL-t és az apache könyvtárba tömörítettem ki a megfelelő könyvtárakba.

    Üdv:
    Gedu
    Mutasd a teljes hozzászólást!
  • Hali!

    Nekem is lenne egy kis gondom ezzel az apache-al!! XP-re akarom telepiteni a legujabb release-t (2.0.43) de nem megy alatta modulkenta PHP!!
    (nem akarom cgikent futtatni!!)
    A hibauzenet a kovetkezo:
    The Apache service named reported the following error:
    >>> Apache.exe: module "c:php4buildsnapsapiapache2filtersapi_apache2.c" is not compatible with this version of Apache (found 20020628, need 20020903).
    A conf-ban ez van:
    LoadModule php4_module d:phpsapiphp4apache2.dll
    A php verzio: 4.2.3 ez a legfrisebb... akkor most mi a f*ck van?

    Talalkozott mar valaki ezzel a problemaval? Help PLZ!!
    Mutasd a teljes hozzászólást!
  • Koszonom a segitseget, en voltam a hulye a ScriptAlias és az Action reszeket nem megfeleloen irtam a configban!

    Koszonom a segitsegeket!
    Mutasd a teljes hozzászólást!
  • Nekem is amikor még a 36 -os verzió volt, tudtam modulként integrálni az apache-ba a php-t de most a 39 -es be csak külső cgi ként tudom futatni. Ha a php telepítési lejtását követed és külső cgi ként konfiguálod menni fog.
    Mutasd a teljes hozzászólást!
  • A verzioszama az Apachenak 2.0.39
    PHP4
    Mutasd a teljes hozzászólást!
  • Már régebben programoztam PHPban, de most ujra el szeretnek kezdeni.
    Megprobaltam configuralni az Apacheot, de valami nincs rendben. index.htmlt gyonyoruaen behozza, de az index.php-t nem, hiba: Bad request
    Megmondtam neki az actionAlias-t is
    Nem tom mi lehet a gondja.

    Légyszives segítsetek. Előre is köszönöm.
    Mutasd a teljes hozzászólást!
Címkék
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd