IDE vezérlő probléma Windows XP alatt
2005-07-28T20:53:42+02:00
2006-08-17T09:20:12+02:00
2022-07-26T15:42:37+02:00
  • Nem akartam új topikot nyitni, csak egy láma kérdésem lenne..
    A 80 eres ide kábelnek csak akkor van haszna ha kihasználjuk mint a 2 csatlakozóját ? mert tegyök fel ha csak 1 dolog lesz rajta akkor ugyanolyan mint a sima ?
    Mutasd a teljes hozzászólást!
  • Köszönöm szépen, működik :) Örök hála!
    Mutasd a teljes hozzászólást!
  • Helló,

    én is jártam már így, ez azért van, mert többszörös DMA hiba után (rossz CD,DVD stb..) visszaállítja a "biztonságos" PIO módba a Windows az eszközt és egy hiba folytán nem rakja vissza. Erre megoldás:
    - Nyisd meg a Registry-t.
    - Menj ide:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\
    -Itt lesznek ilyen kulcsok:0000, 0001, 0002, 0003..stb
    - Ne ezekben töröld a következőket:
    MasterIdDataChecksum SlaveIdDataChecksum
    -Majd ugyanezen kulcsok alatt hozzál létre egy DWORD (duplaszó) értéket, aminek a neve:ResetErrorCountersOnSuccess, értéke, pedig 1
    - Reboot...
    Mutasd a teljes hozzászólást!
  • Sziasztok!

    Lenne egy olyan problémám, hogy néhány IDE eszköz magától átáll PIO módba, holott senki nem állítja be és egyszerűen nem áll vissza, hiába állítom be, hogy DMA-ban menjen (Windows XP alatt). Driver újratelepítés nem segít, BIOS nem lett átállítva, csak a Windows reinstall szokott segíteni...de az meg igen kellemetlen Ha valakinek van épkézláb ötlete, az legyenszíves tájékoztasson, előre is köszönöm!
    Mutasd a teljes hozzászólást!
abcd