Weben config fájl írása minimális költségből.
2014-07-31T20:13:21+02:00
2014-08-04T23:56:11+02:00
2022-07-19T02:17:34+02:00
  • Írtam levelet, vagy ott már nem is válaszolsz?...
    Mutasd a teljes hozzászólást!
  • a kód mikrotik script...

    dhcp:
    # The port ether1 will be gateway to the Internet
    /ip dhcp-client option
    set clientid code=61 name=clientid value="0x01\$(CLIENT_MAC)"
    set hostname code=12 name=hostname value="\$(HOSTNAME)"

    hálózatok:
    /interface bridge
    add name=bridge1
    /interface bridge port
    add bridge=bridge1 interface=ether2

    firewall, nat:
    # Firewall
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add chain=srcnat action=masquerade out-interface=ether1
    add chain=srcnat action=masquerade to-addresses=0.0.0.0 src-address=192.168.88.0/24

    nem nagy cuc de én a routerhez értek
    Mutasd a teljes hozzászólást!
  • Dobd fel a freelancerre. Ha valakinek már vannak készen kódjai hozzá, esetleg bevállalja olyan alapon, hogy egye fene, te is csak jó leszel skalpnak.
    Mutasd a teljes hozzászólást!
  • Beszélhetnél a config fájl kódolásáról is, van encrypt-decrypt kódod hozzá? Esetleg egy példafájlt feltöltesz az se rossz.
    + a költségkeretből a D&D is necces.
    Mutasd a teljes hozzászólást!
  • Bocsi de nem tudtam jobban megfogalmazni a címét.

    És itt szólok hogy kicsi a költségvetés max 20-30 e van rá sajna, úgy hogy  olyan írjon aki ezt elfogadja.

    A lényeg, hogy van egy fájlom amiben benne van egy router config script.
    Ezt kéne beolvasni az oldalnak, és kitölteni, legenerálni formokat és ha módosítás történik akkor át kéne írni.
    Mondom mi kéne 4 db sima form (wan, lan, wifi, +1) kb 4-5 adat + 1 legörgülő,  
    1 drag and drop (hálózatoknak) , itt vannak felsorolva a router portjai és kell két doboz amelyikbe húzza úgy kell lementeni. 

    2 drag and drop (nat,firewall), itt a sorokban fontos hogy mi hanyadik illetve ki és be kell tudni kapcsolni egy egy szabályt ez + két gomb sorontént egy sorban kb 8-10 tábla van.+ fel kell tudni vinnem új sorokat.

    ha megy akkor utána bootstrap-ba kéne belerakni vagy ott építeni. de ezt talán már én is megoldom..

    Tudom kevés érte de ennyi van aki tanulja éppen annak lehet, hogy lesz kedve hozzá.

    Köszönöm
    Mutasd a teljes hozzászólást!
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd