Joomla videó modul - szerver oldali beállítások
2011-10-24T08:22:30+02:00
2011-10-24T15:39:23+02:00
2022-07-24T09:41:35+02:00
  • a masik furcsasag, hogy a fent emlitett szolgaltato kifejezetten joomlabarat tarhelyeket kinal. en gondolom rosszul hogy manapsag egy honlaphoz egy sima jutubos galeria elfer?


    Mindenki másképp értelmezi a dolgot. Neked erre a modulra lenne szükséged, Pistikének egy másikra, Marikának egy harmadikra. A szolgáltató meg valahol valamilyen (általában nem publikus okból) meghúzza a határt, hogy milyen modul használatát engedélyezi vagy milyen modulok használatánal a feltételeit biztosítja.

    Itt hiába állítanánk kórusban, hogy de, bizony,a jomtube modult minden joomla barát szolgáltatónak alapból kéne támogatnia, ha tied nem teszi. Ha a szolgáltató nem hajlandó telepíteni a futtatáshoz szükséges feltételeket, akkor vagy megszoksz vagy megszöksz!

    A tudástár-társalgó megkülönböztetés pedig szvsz egyértelmű: konkrét programozási kérdés a tudástárba megy, hacsak általánosan beszélgetni akarsz egy témáról, megvitatni különböző megoldások előnyeit, hátrányait, akkor meg társalgó. Ebben a témádban semmilyen konrét programozási kérdést nem vetettél fel. Ezért át is került a társalgóba.
    Mutasd a teljes hozzászólást!
  • a nagy terhelesre vonatkozoan azt gondolom kifogast nem lehet emelni, mivel a jomtube szerintem nem is tud konvertalni (ez jelentene max extrem terhelest). ha megis, en akkor is csak az local flv file-ok beagyazasat, vagy jutub videok beagyazasat hasznalnam (amihez ugye szukseges az autofill opcio) -> bar ez esetben valoban, a szolgaltato nem koteles ezt nekem elhinni.

    a masik furcsasag, hogy a fent emlitett szolgaltato kifejezetten joomlabarat tarhelyeket kinal. en gondolom rosszul hogy manapsag egy honlaphoz egy sima jutubos galeria elfer?

    maga a szolgaltato kozepes arakkal es minoseggel dolgozik.

    szerintem (remelem) a mod nem fogja torolni, mert talan php-hoz szorosan kapcsolodik a tema. (amugy nem vagyok hulye de majdnem minden 2. temamat vagy torlik vagy atteszik. szerintem kevesbe ertheto a leiras, hogy milyen kerdest hova kellene feltenni)
    Mutasd a teljes hozzászólást!
  • DJ_Tacee válaszát annyival egészíteném még ki, hogy ezeknek a moduloknak az üzemeltetése, biztonsági - teljesítménybeli vonatkozásaik kiértékelése spéci szakértelmet kíván, amivel a legtöbb ingyenes vagy olcsó szolgáltató nem rendelkezik és nem is igazán akar vele foglalkozni.

    Ráadásul az első 2 modul verziószámából jól látszik, hogy még nem is érték el a stabil 1.0 verziót sem. A kis szolgáltatók nem akarnak től sok erőforrást felhasználók támogatására áldozni, ezért nem akarnak olyan kérdésekkel foglalkozni, hogy most az ffmpeg miért adott x hibaüzenetet az én kódomban, amikor az megy mindenütt máshol.

    Továbbá ezek a modulok tényleg valamilyen videókkal foglalkozó portálhoz szükségesek. Egy ingyenes/olcsó szolgáltató nem biztos, hogy rendelkezik olyan tárhely/sávszélesség kapacitással, ami ilyen oldalak kiszolgálásához megfelelő lenne. Ezért többnyire nem is akarnak ilyen oldalakat kiszolgálni.
    Mutasd a teljes hozzászólást!
  • Amúgy a kérdésed nem PHP, nem is programozási és nem is tudástárba való.
    Moderátor vagy törölni fogja vagy átteszi a társalgóba.
    Mutasd a teljes hozzászólást!
  • a tobbi helyen engedelyezik ezeket siman

    Ezt erősen kétlem! Ne a párdolláros amcsi hosztingokra gondolj!
    Mutass nekem meghízható hazai hosztingot akik ezeket engedik.

    A "minőségbiztosítási okok" alatt ezeket érteném: nagyon terhel. Esetleg lassíthatja a szerveren lakó más folyamatokat / oldalak kiszolgálását. Ha jól van konfigurálva a szerver akkor véleményem szerint óriási biztonsági rést nem jelent.
    Mutasd a teljes hozzászólást!
  • Sziasztok!

    Joomla (1.5) jomtube (1.0.9.) video moduljat hasznalnam videogaleria letrehozasara.
    Tobb kulonbozo szolgaltatonal levo szerveremen jol mukodik, viszont az egyiknel nem, ezert utananeztem, hogy milyen beallitasok kellenenek szerver oldalrol:
    ■ FFMPEG
    0.4.9_pre1 or higher
    FFmpeg
    Required to create video thumbnails

    ■ FFMPEG-PHP
    0.05 or higher
    ffmpeg-php
    A PHP Extension required to get video properties length

    ■ FLVTOOL2
    1.06 or higher
    Norman Timmler
    Required to insert video meta information

    Ez a harom dolog lenne a legfontosabb (persze volna meg szukseges beallitas, pl. az flv-k konvertalasahoz).

    A szolgaltato "minőségbiztosítási okok"-ra hivatkozva nem hajlando ezeket a szolgaltatasokat aktivalni.

    Az lenne a kerdesem, hogy mifele problema adodhat ezeknek a moduloknak a hasznalataibol? Jogos a szolgaltato hozzaallasa? Ha igen, akkor miert van az, hogy a tobbi helyen engedelyezik ezeket siman?
    Mutasd a teljes hozzászólást!
abcd