Segítségkérés - HP LaserJET 1100 VS. SCSI vagy Adrive.
2004-04-28T12:21:03+02:00
2004-04-28T14:21:35+02:00
2022-07-19T06:43:04+02:00
  • Nem irod a SCSI kártya tipusát.
    "a SCSI kártya "nyomtató (?) portjára"
    - miről van szó?
    Mutasd a teljes hozzászólást!
  • Egy nagyon érdekes problémával találkoztam, amire KELL, hogy legyen megoldás. Ötleteket várnék.

    Egy intelligens forgácsológépek programozásával foglalkozó cégnél dolgozom rendszergazdaként, és olyan problémába ütköztem, amivel még nem volt dolgom eddig.

    Az történt, hogy a titkárság számítógépe egyrészt részét képzi a belső "fejlesztői hálózatnak - ez el van zárva a nettől - de egy másik HDD-n win 98-ról bootolva fel is ted csatlakozni a netre. A váltogatást mobilrackekkel oldották (akkor még nem itt dolgoztam) meg.
    A gép részét képzi a normális perifériákon kívül egy SCSI CD író + egy szintén szkázi CD olvasó valamint egy A-DRIVE is. Mindet használják elég sűrün.

    Nemrég eldobta magát a W98, és újra kellett telepítenem. Nem volt annyira egyszerű, mint szokott lenni, mert a SCSI miatt nem tudtam CD-ről telepíteni - és a telepítés FOLYAMATOSAN megszakadt valami ostaba memóriahibával. Néhány óra szenvedés után rájöttem, hogy az A-DRIVE okozza az elszállásokat, és amikor lehúztam sikerült a telepítés. A 98 pedig felismerte az eszközöket (miután visszatettem az A - DRIVE-t, akkor természetesen azt is. A Driver CD-kről mindent felinstalláltam, és dolgom végeztével hazamentem.

    Másnap aztán kiborult a bili. A Titkárság HP LaserJet 1100 nyomtatója nem nyomtat 98 alól. A driver fenn van (sőt többel is próbálkoztam), a port (LPT1)megfelelően működik... látszólag.

    Az alaplapon ugyanis nincsen nyomtatóport. A nyomtató a SCSI kártya "nyomtató (?) portjára" csatlakozik (Ez a belső hálózat win2K-ja szerint "LPT2", de az lát egy LPT 3 portot is.)
    A gond, hogy 98-ban ilyenem nincs. Az SCSI eszközök megfelelően működnek, a nyomtató azonban nem fogadja a jeleket. a nyomtatások nagy általánosságban lerohadnak 160 bite fogadása után.
    Ezután jön egy hibaüzenet hogy "hiba történt az LPT1-re való nyomtatás következtében..."

    Drivercsere nem segít, manuális install nem segít, az LPT 1 átkonfigurálása nem segít, a biosnak semmi köze a problémához.

    2000 alatt működik a nyomtató, a reinstall előtt állítólag 98 alól is ment.

    Mit rontottam el? HELP!

    Ha ismertek valamilyen port test programot, egy linket nekem légyszives.
    Mutasd a teljes hozzászólást!
abcd