Egy különleges hibának köszönhetően bármelyik PHP-t futtató webszerver megtámadható. A problémát egy speciális szám okozza, amelynek kezelésére képtelen a népszerű szkriptnyelv, és végtelen ciklusba fordulva az érintett szerver teljes túlterhelését váltja ki.

A "2.2250738585072011e-308" szám betáplálásával előidézhető hiba a PHP 5.3.x sorozatának minden verzióját érinti, és egy régi, az x87-es matematikai koprocesszorral kapcsolatos tervezési hibára vezethető vissza. A hiba ugyan kiküszöbölhető ha a "mfpmath=sse" opcióval kerül fordításra a PHP értelmező, ehhez azonban azt forrásból kell feltelepíteni, azaz a bináris csomagokból telepített szerverek esetében ez a módszer nem alkalmazható a sebezhetőség lezárására.

A hibáról további információk itt olvashatók. Azt, hogy mikor jelenik meg új, a hibát javító változat a PHP értemlezőből, egyelőre még nem lehet tudni.