Excel - sávos árváltozás (IF függvény összefűzés)

Ez a téma lezárásra került a moderátor által. A lezárás oka: Semmi köze a programozáshoz/fejlesztéshez, így keresnivalója sincs itt → PCForum.hu-ra való. Nem először szólunk már emiatt! :/
Excel - sávos árváltozás (IF függvény összefűzés)
2021-03-02T08:21:26+01:00
2021-03-02T08:21:33+01:00
2022-10-15T21:16:38+02:00
redmail
Sziasztok.

Van egy excel munkafüzetem, annak a "B" oszlopában vannak az árak.
Ezeket az árakat kell sávosan megváltoztatnom a "C" oszlopba.

0-500 *1,3%                      =HA(B2<501;B2*1,3)
501-1000 *1,25%              =HA(500<B2<1001;B2*1,25)
1001-5000 *1,2%              =HA(1000<B2<5001;B2*1,2)
5001-10000 *1,15%          =HA(5000<B2<10001;B2*1,15)
10001- ~   *1,1%              =HA(10000<B2;B2*1,1)

Ezeket kéne egy sorba beírnom a "C1" mezőbe, de nem jövök rá, hogy hogyan lehet összefűzni.

A lényeg, hogy a C oszlopban a felszorzott összegnek kellene megjelennie.

Köszönöm a segítséget.
Mutasd a teljes hozzászólást!

Ez a téma lezárásra került a moderátor által. A lezárás oka: Semmi köze a programozáshoz/fejlesztéshez, így keresnivalója sincs itt → PCForum.hu-ra való. Nem először szólunk már emiatt! :/
Tetszett amit olvastál? Szeretnél a jövőben is értesülni a hasonló érdekességekről?
abcd